BMWファン 【オーナーの掲示板】
オーナーズルーム掲示板

ABSとトラクションコントロール警告灯

過去記事No71

No.71 

ABSとトラクションコントロール警告灯

 ラッキー8 [840] : 2006/06/09(Fri) 23:16:55 :

皆様、はじめまして!最近ABSとトラクションコントロールの警告灯が点いたまま消えないの
ですが、どこか問題があるのでしょうか?今現在、普通に乗っていますが不安です。

(1)Re: 警告灯

 匿名希望 [いんでぃび] : 2006/06/10(Sat) 09:39:52 :

ヒューズの確認とバッテリーリセット(30分以上)でどうでしょうか?
ヒューズBOXはボンネット内に黒い箱が大小2つ。トランク内はジャッキ格納部に
15個くらいヒューズがあります。ABSの箱は別にあったかも??この警告は経験がありませんのでワタシだったらまずコレやります。
改善しないならディーラーに診断を薦めます。長期間悩むよりコレが早いこと実証済み・・。
状況にもよりますが、診断時に概算修理金額を言われると思います。概算金額×50%くらいで
構えていれば良いかも。

(2)Re:

 パイソン柄 [840ci] : 2006/06/21(Wed) 19:44:00 :

10日以上前なんでもう解決しましたか?ラッキー8さん
先に申し上げておきますが、解決方ではありません(笑)すいません
私の840も同じ症状が出ます。出る時は大概雨が降っているか降った後なんです。
やはり気になるので、ディーラーで点検してもらったところ、コンピューター診断では
判断できずとのことでした。ただ、見てもらった時はランプが点いていなかったのですが…
今のところその状態で放っておいてますが……
私の感覚では湿気だな!と勝手に解釈しています(笑)
匿名希望さんの仰るヒューズ、私も見てみよう…

(3)Re:

 prov48 [E-31] : 2006/06/21(Wed) 20:10:00 :

ヒューズ確認と電源リセットでダメだと、怪しいのは4輪にあるセンサーかな?
ABSとトラクションコントロール両方で使ってます。

(4)Re:

 匿名希望 [いんでぃび] : 2006/06/22(Thu) 00:06:50 :

センサーって基本的にはアナログ信号がほとんどなのでダストの目詰まりなどの
物理的な要因で誤作動することってあると思います。
雨の日に多いっていうのも絶縁部の不純物に湿度が加わり迷走電流なるものが
発生する。のかな??。機械によっては基本メンテで、「まず掃除」っていうのが
あります。コピーなんかの紙のJAMもそのひとつです。
たしかワタシもでました。ほっといたら出ないしそれっきりです。

(5)Re:

 ガスケッター [E31-840ci] : 2006/06/22(Thu) 23:58:39 :

 奇遇です。私も5月にタイヤ交換した直後、トラクションのイエローランプが
点灯する症状に見舞われました。最近は10日程度点いてませんが、だいたい点く時は
エンジン始動後、車が大変重くアクセル踏んでも加速感がいつもより悪いです。

 なんだろ?なんだろ??と思ってると突然トラクションのイエローランプが灯り
TRCボタン押そうが何しようが消えません。エンジンを切りしばらく放置した後
エンジンかけ直すと治ってます。そんな事が3度続きぴたっと点かなくなりました。

 でもその後、左右の後輪タイヤバルブから空気漏れが発覚したので修理して
バランス取り直し再装着しました。
 すると、そこからまた上記同様の症状でTRCランプが点くようになりました。
しかも3度点いたら点かなくなりしばらく調子よく乗ってました。

 でも更に、タイヤの空気圧が高い事に気づき3.0⇒2.7に変更、するとまた3度上記同様の
症状でTRC点灯・・・
 はっはーん、これはきっとタイヤのポテンシャルが変わるとリファレンスを取る為に
3度補正する為に点灯すんだな〜、と思ったのですが、ある日車が調子よいまま、
高速道路走行中、マニアルで3速にシフトダウンした瞬間点きました。
 なんだと?と思い慌ててディーラーに電話しましたが、タイヤ交換時トラクションを
補正する機能は無いとの事です。ガッカリだよーっ
 という事で、次点いたらその足でディーラーに持ち込む約束をしました。
タイヤ交換すればTRC灯り、ディーラーでも早く原因見つかる可能性ありますが
流石に安定してる状態をあえて、TRC点す実験の為にタイヤいじりたくないので
今は、今後点かない事を祈りながら車乗ってます。
因みに私の場合は雨とかは関係なかったです。なんじゃらほい?
因みにTRCとABSのランプは共通であのイエローの△ランプなんですか?

(6)Re:

 匿名希望 [いんでぃび] : 2006/06/23(Fri) 12:29:29 :

ワタシ、タイヤ交換もしたし純正BBSからシュニにAW交換しましたが
そのときは無反応でした。
空気圧の高いスペアタイヤ履いたときも無反応でした。
路面が滑りやすい環境で点灯し消えなかったことはあります。
EG再始動で消えましたがそれっきり。
アクセルワークがヘビーでリアが滑ったりしたときにチカチカ光っているので
センサーが死んでいるとも思えません。

従いまして、回転をモニターしているあたりもしくは検知部の不具合ではないでしょうか??

(7)Re:

 匿名希望 [いんでぃび] : 2006/06/24(Sat) 21:46:00 :

>概算金額×50%くらいで構えていれば良いかも。
概算金額×150%の間違いでした。失礼しました。

(8)ガスケッターさま

 prov48 [E-31] : 2006/06/25(Sun) 05:49:44 :

>因みにTRCとABSのランプは共通であのイエローの△ランプなんですか?
ABSは△ではないと思います。
センサーは一緒です。
話は違いますが、先日840IND用のメーターユニットがヤフオクで4100円にて出品されてまし
た、850でも部品取りに使えるしウオッチリストにのせて、終了時間間際の競り落としを狙っ
ていたのですが、残念!!寝てしまいました。
ン〜この話は別スレにしよーっと!!