No.6269 

MDデッキの取り付け

- くじら家 - (2006/07/30(Sun) 21:12:31)

はじめまして、くじら家です。
いつも拝見して参考させて頂いてます。宜しくお願いします。
愛車は94年525i スポーツパッケイジに乗ってます。(HI-FI仕様純正10SP)
先日、某オークションにてKENWOODのMDデッキM919を購入し
取り付けしましたが、AM FMラジオは音が出るのですがMDの音が出ません。
MDの読み取りは出来ましたが。
メンテナンスQ&Aを拝見して色々配線を試してみましたが音は出ず・・・。
トランク内の純正アンプの配線も外してSP直でつないで見ましたが・・・。
(赤白線、白線、茶色線2本はそのままでねじれた線だけ繋ぐとまったく音は
出ませんでした。)
Q&AではCDデッキは配線次第で音が出るようですがMDは無理なのでしょうか?
純正アンプを使ってMDを再生する方法は有りますか?
お手数をお掛けしますが配線の仕方を教えて頂けないでしょうか?
宜しくお願いします。

Re[1]: MDデッキの取り付け

No.6271 たにやん - (2006/07/30(Sun) 21:16:26)

くじら家さんの状態が解決するかは判りませんが、DDさんのサイト
http://dd.jpn.org/index.shtml
こちらが参考になると思います。
健闘をお祈りいたします。

Re[2]: MDデッキの取り付け

No.6272169 くじら家 - (2006/07/30(Sun) 21:48:50)

たにやんサン有難う御座います。
「RCAピンケーブル-ギボシ端子」を作って見ます。
17Pコネクターでしか試してませんでしたから。
また、宜しくお願い致します。

Re[1]: MDデッキの取り付け

No.6283 イワン - (2006/07/31(Mon) 21:39:25)

お車は、ハイファイシステム搭載車ということでお話します。

もしかして、車両側のアンテナパワーに、デッキのアンテナパワーのような配線を
つないでますか? 通常の車はそれでかまわないのですが、
E34のアンテナリモート線は、実は、トランクのアンプの電源リモートもかねて
います。
ですので、デッキのパワーアンプ等のリモート線を、車両のアンテナパワー(リモ
ートアンテナ)線につないでください。
もし、リモート線がないようなら、ACC連動で我慢してください。

MDで音が鳴らない理由は・・・
普通の配線をすると、ラジオを再生する時は、アンテナリモートから電圧がでます
が、MDにすると、その電気が出なくなるので、トランクのパワーアンプが動作し
なくなり、音がでません。

Re[2]: MDデッキの取り付け

No.6286649 くじら家 - (2006/08/01(Tue) 22:53:47)

イワンさん 有難う御座います。
16番ピンにP.CONT,ATN.CONT はラジオだけ、EXT.CONTは音がでず・・・
P.CONTとACCを連動して配線しましたが・・・
RCAピンケーブル-ギボシ端子も作りましたが、同じ状態でした。
後、リアシートの下のヒューズ30Aが1度切れて電源が入らなくなり
入れ替えて治りましたがもう1度、MDデッキのテストもしてみます。

純正アンプの左側はオーディオ(MD)側からで、(ねじれた線4set)はSP,
茶色2本はアース?赤・白はACC?、細い白線は??
右側は(ねじれた線10set)SPからの配線だと思のですが?
まったくの素人ですみません。
純正アンプを殺した場合の配線の仕方を教えて頂けないでしょうか?

宜しくお願いします。

Re[3]: MDデッキの取り付け

No.6287 イワン - (2006/08/01(Tue) 23:26:52)

白線は、確か車速パルスだったと思います。

純正アンプを殺すということはかなり面倒です。
純正アンプからのSP出力は、
フロントスピーカー低音右、左
フロントスピーカー中高右、左
リヤスピーカー左、右
と、6組の配線がでております。

フロントSPは、リヤアンプ経由で、低音、中高音とネットワークが内蔵されてい
る特殊なアンプなので、それを取り除くには、外部にネットワークを入れてあげる
しかないです。
リヤSPは、リヤアンプ経由で、SPを鳴らしています。

ですので、通常は、アンプを生かしたままで鳴らすか
フロントはスピーカーを交換してしまうか、
この2種類で対応してます。

フロントスピーカー交換した場合は、別途で配線処理が必要です。
面倒なので、新たにヘッドユニットから、フロントSPシステムへ曳いてしまいま
す。
リヤは曳きなおすか、トランクアンプへ行く配線を流用して、フロントからの配線
を、リヤにつなぎなおしてしまう方法もあります。

ラジオで音がでるなら、MDでも音はかならず出るはずです。
車両側のアンテナリモート線の電圧を今一度測ってみてください。
MDのときだけは電圧がでてないのではと思います。

Re[4]: MDデッキの取り付け

No.6289 くじら家 - (2006/08/02(Wed) 00:44:01)

イワンさん お手数をお掛け致しました。
色々勉強になりました。

E34の純正アンプを甘く考えてました。
アンテナリモート線の電圧を測ってみて、純正アンプを生かせる方法で
頑張ってみます。
ちなみに、取り替える前のMDデッキ(KENWOOD M505)はMDが壊れていてCDチェン
ジャーではきちんと音が出ていました。
今度のデッキ(M919)も音の確認をしてから取り付けましたが、
もう一度チェックしてみます。(ヒューズが飛んでいたのが気になって)

貴重な情報有難う御座います。また、宜しくお願い致します。

Re[5]: MDデッキの取り付け

No.6403677 くじら家 - (2006/09/01(Fri) 01:00:01)

イワンさん、たにやんさん色々有難う御座いました。
結果ですが、純正アンプではMD再生は出来ませんでした。
配線をすべて戻し、CDチェンジャー(C910)を取り付けてみると
CDチェンジャーではちゃんと再生出来ました。
MDも別のスピーカーでは再生出来き故障はしてませんでした。
どうしてもMDだけは電源が入らず。MDデッキなのに・・・
結局、MDデッキでCDチェンジャーを再生する事で落ち着きました。
(10Pすべて音が出るので。)
車屋さんも不思議がってて恐るべし純正アンプでした。

車検も無事終わったのですが、今度は燃料ポンプが壊れてしまい・・・
ようやく戻ってきた所です。
まだまだ、トラブルが出そうです。
今後とも、ご指導宜しくお願い致します。
有難う御座いました。